Error when installing SQL 2008 on Windows Server 2008 R2 (64 bit)

I’m installing SQL Server 2008 on a Server 2008 machine and I got the following error:

“You must user the Role Management Tool to install or configure Microsoft .NET Framework 3.5 SP1”.  To fix this issue go to Sever Manager –> Features –> Add Feature and enable the .NET Framework 3.5.  If you try to install it yourself it will fail.

About esteban

Esteban is the Founder and Chief Technologist at Nebbia Technology, an ALM consulting and Azure-powered technology company. He is a software developer with a passion for ALM, TFS, Azure, and software development best practices. Esteban is a Microsoft Visual Studio ALM MVP and ALM Ranger, Pluralsight author, and the president of ONETUG (Orlando .NET User Group).


Leave a Reply

Your email address will not be published. Required fields are marked *

Are you human? *